What’s Vulnerable › Vulnerabilities
CVE-2025-26990: WordPress Royal Elementor Addons plugin <= 1.7.1006 - Server Side Request Forgery (SSRF) vulnerability
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-15 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in WP Royal Royal Elementor Addons royal-elementor-addons allows Server Side Request Forgery.This issue affects Royal Elementor Addons: from n/a through <= 1.7.1006.
Affected products
- wproyal Royal Addons for Elementor – Addons and Templates Kit for Elementor: before 1.7.1007 — fixed in 1.7.1007
How to fix
Upgrade to a fixed version: wproyal Royal Addons for Elementor – Addons and Templates Kit for Elementor 1.7.1007. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26990 or the next vulnerability affects your stack