What’s Vulnerable › Vulnerabilities
CVE-2025-26998: WordPress SKT Blocks – Gutenberg based Page Builder plugin <= 1.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in sonalsinha21 SKT Blocks skt-blocks allows Stored XSS.This issue affects SKT Blocks: from n/a through <= 1.8.
Affected products
- sonalsinha21 SKT Blocks: before 1.9 — fixed in 1.9
How to fix
Upgrade to a fixed version: sonalsinha21 SKT Blocks 1.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26998 or the next vulnerability affects your stack