What’s Vulnerable › Vulnerabilities
CVE-2025-27083: Authenticated Command Injection Vulnerabilities in AOS-10 GW and AOS-8 Controller/Mobility Conductor Web-Based Management Interface
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-77
Description
Authenticated command injection vulnerabilities exist in the AOS-10 GW and AOS-8 Controller/Mobility Conductor web-based management interface. Successful exploitation of these vulnerabilities allows an Authenticated attacker to execute arbitrary commands as a privileged user on the underlying operating system.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 8.10.0.0 before 8.10.0.16; from 8.12.0.0 before 8.12.0.4; from 10.4.0.0 before 10.4.1.7; from 10.7.0.0 before 10.7.1.1 — fixed in 10.4.1.7, 10.7.1.1, 8.10.0.16, 8.12.0.4
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 10.4.1.7, 10.7.1.1, 8.10.0.16, 8.12.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27083 or the next vulnerability affects your stack