What’s Vulnerable › Vulnerabilities

CVE-2025-27139: Combodo iTop vulnerable to stored self Cross-site Scripting in preferences

Description

Combodo iTop is a web based IT service management tool. Versions prior to 2.7.12, 3.1.2, and 3.2.0 are vulnerable to cross-site scripting when the preferences page is opened. Versions 2.7.12, 3.1.2, and 3.2.0 fix the issue.

Affected products

How to fix

Upgrade to a fixed version: Combodo iTop 2.7.12, 3.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-27139 or the next vulnerability affects your stack