What’s Vulnerable › Vulnerabilities
CVE-2025-27153: Escalade GLPI Plugin Vulnerable to Improper Access Control
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-01 · updated 2026-06-17
- Weakness: CWE-284
Description
Escalade GLPI plugin is a ticket escalation process helper for GLPI. Prior to version 2.9.11, there is an improper access control vulnerability. This can lead to data exposure and workflow disruptions. This issue has been patched in version 2.9.11.
Affected products
- pluginsGLPI escalade: before 2.9.11
References
- https://github.com/pluginsGLPI/escalade/releases/tag/2.9.11
- https://github.com/pluginsGLPI/escalade/security/advisories/GHSA-pvqv-8r3r-47m9
Get alerted when CVE-2025-27153 or the next vulnerability affects your stack