What’s Vulnerable › Vulnerabilities
CVE-2025-27162: Acrobat Reader | Access of Uninitialized Pointer (CWE-824)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-824
Description
Acrobat Reader versions 24.001.30225, 20.005.30748, 25.001.20428 and earlier are affected by an Access of Uninitialized Pointer vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 20.001.30002 before 20.005.30763; from 24.0.0 before 24.001.30235 — fixed in 20.005.30763, 24.001.30235
- Adobe Acrobat DC: from 15.008.20082 before 25.001.20432 — fixed in 25.001.20432
- Adobe Acrobat Reader: from 20.001.30002 before 20.005.30763 — fixed in 20.005.30763
- Adobe Acrobat Reader: from 15.008.20082 before 25.001.20432 — fixed in 25.001.20432
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30763, 24.001.30235; Adobe Acrobat DC 25.001.20432; Adobe Acrobat Reader 20.005.30763; Adobe Acrobat Reader 25.001.20432. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27162 or the next vulnerability affects your stack