What’s Vulnerable › Vulnerabilities

CVE-2025-27163: Acrobat Reader | Out-of-bounds Read (CWE-125)

Description

Acrobat Reader versions 24.001.30225, 20.005.30748, 25.001.20428 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30763, 24.001.30235; Adobe Acrobat DC 25.001.20432; Adobe Acrobat Reader 20.005.30763; Adobe Acrobat Reader 25.001.20432. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-27163 or the next vulnerability affects your stack