What’s Vulnerable › Vulnerabilities
CVE-2025-27164: Acrobat Reader | Out-of-bounds Read (CWE-125)
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-125
Description
Acrobat Reader versions 24.001.30225, 20.005.30748, 25.001.20428 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 20.001.30002 before 20.005.30763; from 24.0.0 before 24.001.30235 — fixed in 20.005.30763, 24.001.30235
- Adobe Acrobat DC: from 15.008.20082 before 25.001.20432 — fixed in 25.001.20432
- Adobe Acrobat Reader: from 20.001.30002 before 20.005.30763 — fixed in 20.005.30763
- Adobe Acrobat Reader: from 15.008.20082 before 25.001.20432 — fixed in 25.001.20432
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30763, 24.001.30235; Adobe Acrobat DC 25.001.20432; Adobe Acrobat Reader 20.005.30763; Adobe Acrobat Reader 25.001.20432. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb25-14.html
- https://www.talosintelligence.com/vulnerability_reports/TALOS-2025-2136
Get alerted when CVE-2025-27164 or the next vulnerability affects your stack