What’s Vulnerable › Vulnerabilities
CVE-2025-27189: Adobe Commerce | Cross-Site Request Forgery (CSRF) (CWE-352)
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-352
Description
Adobe Commerce versions 2.4.7-p4, 2.4.6-p9, 2.4.5-p11, 2.4.4-p12, 2.4.8-beta2 and earlier are affected by a Cross-Site Request Forgery (CSRF) vulnerability that could be exploited to cause a denial-of-service condition. An attacker could trick a logged-in user into submitting a forged request to the vulnerable application, which may disrupt service availability. Exploitation of this issue requires user interaction, typically in the form of clicking a malicious link or visiting an attacker-controlled website.
Affected products
- Adobe Commerce: before 1.3.3; 1.3.3, 1.3.3-p10, 1.3.3-p11, 1.3.3-p12, 1.3.4, 1.3.4-p10 (+13) — fixed in 1.3.3
- Adobe Commerce: through 2.4.8-beta2
How to fix
Upgrade to a fixed version: Adobe Commerce 1.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27189 or the next vulnerability affects your stack