What’s Vulnerable › Vulnerabilities

CVE-2025-27193: Bridge | Heap-based Buffer Overflow (CWE-122)

Description

Bridge versions 14.1.5, 15.0.2 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Bridge 14.1.6, 15.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-27193 or the next vulnerability affects your stack