What’s Vulnerable › Vulnerabilities
CVE-2025-27205: Adobe Experience Manager | Cross-site Scripting (Stored XSS) (CWE-79)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Experience Manager Screens versions FP11.3 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field. Exploitation of this issue requires user interaction in that a victim must open a malicious link.
Affected products
- Adobe Experience Manager Screens: before 6.5.11.4 — fixed in 6.5.11.4
How to fix
Upgrade to a fixed version: Adobe Experience Manager Screens 6.5.11.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27205 or the next vulnerability affects your stack