What’s Vulnerable › Vulnerabilities
CVE-2025-27208
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-10-31 · updated 2026-10-07
- Weakness: CWE-79
Description
A reflected Cross-Site Scripting (XSS) vulnerability has been identified in Revive Adserver version 5.5.2. An attacker could trick a user with access to the user interface of a Revive Adserver instance into clicking on a specifically crafted URL and execute injected JavaScript code in the context of the victim's browser. The session cookie cannot be accessed, but a number of other operations could be performed. The vulnerability is present in the admin-search.php file and can be exploited via the compact parameter.
Affected products
- Revive Adserver: before 6.0.0; 6.0.0-rc1 — fixed in 6.0.0
How to fix
Upgrade to a fixed version: Revive Adserver 6.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27208 or the next vulnerability affects your stack