What’s Vulnerable › Vulnerabilities
CVE-2025-27396
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-273
Description
A vulnerability has been identified in SCALANCE LPE9403 (6GK5998-3GS00-2AC2) (All versions < V4.0). Affected devices do not properly limit the elevation of privileges required to perform certain valid functionality. This could allow an authenticated lowly-privileged remote attacker to escalate their privileges.
Affected products
- Siemens SCALANCE LPE9403: before 4.0 — fixed in 4.0
How to fix
Upgrade to a fixed version: Siemens SCALANCE LPE9403 4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27396 or the next vulnerability affects your stack