What’s Vulnerable › Vulnerabilities
CVE-2025-27442: Zoom Workplace Apps - Cross Site Scripting
- Severity: medium (CVSS 5.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross site scripting in some Zoom Workplace Apps may allow an unauthenticated user to conduct a loss of integrity via adjacent network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.3.0; before 6.3.10 — fixed in 6.3.0, 6.3.10
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 6.4.0 — fixed in 6.4.0
- Zoom Rooms Controller: before 6.4.0 — fixed in 6.4.0
- Zoom Workplace: before 6.3.10 — fixed in 6.3.10
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.3.10 — fixed in 6.3.10
- Zoom Communications Zoom Workplace VDI Plugin: before 6.1.16; from 6.1.17 before 6.2.12 — fixed in 6.1.16, 6.2.12
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.3.0, 6.3.10; Zoom Video Communications, Inc. Zoom Rooms for Windows 6.4.0; Zoom Rooms Controller 6.4.0; Zoom Workplace 6.3.10; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.3.10; Zoom Communications Zoom Workplace VDI Plugin 6.1.16, 6.2.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27442 or the next vulnerability affects your stack