What’s Vulnerable › Vulnerabilities
CVE-2025-27566
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-19 · updated 2026-06-17
- Weakness: CWE-22
Description
Path traversal vulnerability exists in a-blog cms versions prior to Ver. 3.1.43 and versions prior to Ver. 3.0.47. This is an issue with insufficient path validation in the backup feature, and exploitation requires the administrator privilege. If this vulnerability is exploited, a remote authenticated attacker with the administrator privilege may obtain or delete any file on the server.
Affected products
- appleple inc. a-blog cms: from 3.0.0 before 3.0.47; from 3.1.0 before 3.1.43 — fixed in 3.0.47, 3.1.43
How to fix
Upgrade to a fixed version: appleple inc. a-blog cms 3.0.47, 3.1.43. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27566 or the next vulnerability affects your stack