What’s Vulnerable › Vulnerabilities
CVE-2025-27591
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-732
Description
A privilege escalation vulnerability existed in the Below service prior to v0.9.0 due to the creation of a world-writable directory at /var/log/below. This could have allowed local unprivileged users to escalate to root privileges through symlink attacks that manipulate files such as /etc/shadow.
Affected products
- Meta Platforms, Inc below: before 0.9.0 — fixed in 0.9.0
How to fix
Upgrade to a fixed version: Meta Platforms, Inc below 0.9.0. Check the vendor advisory for mitigations.
References
- https://github.com/facebookincubator/below/commit/da9382e6e3e332fd2c3195e22f34977f83f0f1f3
- https://www.facebook.com/security/advisories/cve-2025-27591
- http://www.openwall.com/lists/oss-security/2025/03/12/1
Get alerted when CVE-2025-27591 or the next vulnerability affects your stack