What’s Vulnerable › Vulnerabilities
CVE-2025-27686
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-07 · updated 2026-06-17
- Weakness: CWE-90
Description
Dell Unisphere for PowerMax, version(s) prior to 10.2.0.9 and PowerMax version(s) prior to PowerMax 9.2.4.15, contain an Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Script injection.
Affected products
- Dell Unisphere for PowerMax: before 9.2.4.15; from 10.0.0 before 10.2.0.9 — fixed in 10.2.0.9, 9.2.4.15
How to fix
Upgrade to a fixed version: Dell Unisphere for PowerMax 10.2.0.9, 9.2.4.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27686 or the next vulnerability affects your stack