What’s Vulnerable › Vulnerabilities
CVE-2025-27689
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-12 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell iDRAC Tools, version(s) prior to 11.3.0.0, contain(s) an Improper Access Control vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell iDRAC Tools: before 11.3.0.0 — fixed in 11.3.0.0
How to fix
Upgrade to a fixed version: Dell iDRAC Tools 11.3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27689 or the next vulnerability affects your stack