What’s Vulnerable › Vulnerabilities
CVE-2025-27694
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-02 · updated 2026-06-17
- Weakness: CWE-410
Description
Dell Wyse Management Suite, versions prior to WMS 5.1, contains an Insufficient Resource Pool vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Denial of service.
Affected products
- Dell Wyse Management Suite: before 5.1 — fixed in 5.1
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27694 or the next vulnerability affects your stack