What’s Vulnerable › Vulnerabilities
CVE-2025-27695
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-08 · updated 2026-06-17
- Weakness: CWE-290
Description
Dell Wyse Management Suite, versions prior to WMS 5.1 contain an Authentication Bypass by Spoofing vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Information Disclosure.
Affected products
- Dell Wyse Management Suite: before 5.1 — fixed in 5.1
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27695 or the next vulnerability affects your stack