What’s Vulnerable › Vulnerabilities
CVE-2025-27702: Permissions bypass in the management console of Absolute Secure Access prior to version 13.54
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-28 · updated 2026-06-17
- Weakness: CWE-284
Description
CVE-2025-27702 is a vulnerability in the management console of Absolute Secure Access prior to version 13.54. Attackers with administrative access to the console and who have been assigned a certain set of permissions can bypass those permissions to improperly modify settings. The attack complexity is low, there are no preexisting attack requirements; the privileges required are high, and there is no user interaction required. There is no impact to system confidentiality or availability, impact to system integrity is high.
Affected products
- Absolute Security Secure Access: before 13.54 — fixed in 13.54
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.54. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27702 or the next vulnerability affects your stack