What’s Vulnerable › Vulnerabilities
CVE-2025-27703: Privilege escalation in the management console of Absolute Secure Access prior to version 13.54
- Severity: medium (CVSS 6.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-28 · updated 2026-06-17
- Weakness: CWE-281
Description
CVE-2025-27703 is a privilege escalation vulnerability in the management console of Absolute Secure Access prior to version 13.54. Attackers with administrative access to a specific subset of privileged features in the console can elevate their permissions to access additional features in the console. The attack complexity is low, there are no preexisting attack requirements; the privileges required are high, and there is no user interaction required. The impact to system confidentiality is low, the impact to system integrity is high and the impact to system availability is low.
Affected products
- Absolute Security Secure Access: before 13.54 — fixed in 13.54
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.54. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27703 or the next vulnerability affects your stack