What’s Vulnerable › Vulnerabilities
CVE-2025-27706: Cross-site scripting vulnerability in the Secure Access administrative console of Absolute Secure Access prior to version 13.54
- Severity: low (CVSS 3.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-28 · updated 2026-06-17
- Weakness: CWE-79
Description
CVE-2025-27706 is a cross-site scripting vulnerability in the management console of Absolute Secure Access prior to version 13.54. Attackers with system administrator permissions can interfere with another system administrator’s use of the management console when the second administrator visits the page. Attack complexity is low, there are no preexisting attack requirements, privileges required are high and active user interaction is required. There is no impact on confidentiality, the impact on integrity is low and there is no impact on availability.
Affected products
- Absolute Security Secure Access: before 13.54 — fixed in 13.54
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.54. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27706 or the next vulnerability affects your stack