What’s Vulnerable › Vulnerabilities
CVE-2025-27759
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-12 · updated 2026-06-17
- Weakness: CWE-78
Description
An improper neutralization of special elements used in an OS command ('OS Command Injection') vulnerability [CWE-78] in Fortinet FortiWeb version 7.6.0 through 7.6.3, 7.4.0 through 7.4.7, 7.2.0 through 7.2.10 and before 7.0.10 allows an authenticated privileged attacker to execute unauthorized code or commands via crafted CLI commands
Affected products
- Fortinet FortiWeb: from 7.0.0 before 7.0.11; from 7.2.0 before 7.2.11; from 7.4.0 before 7.4.8; from 7.6.0 before 7.6.4 — fixed in 7.0.11, 7.2.11, 7.4.8, 7.6.4
How to fix
Upgrade to a fixed version: Fortinet FortiWeb 7.0.11, 7.2.11, 7.4.8, 7.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27759 or the next vulnerability affects your stack