What’s Vulnerable › Vulnerabilities
CVE-2025-27824
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
An XSS issue was discovered in the Link iframe formatter module before 1.x-1.1.1 for Backdrop CMS. It doesn't sufficiently sanitize input before displaying results to the screen. This vulnerability is mitigated by the fact that an attacker must have the ability to create content containing an iFrame field.
Affected products
- backdropcms Link iframe formatter: before 1.x-1.1.1 — fixed in 1.x-1.1.1
How to fix
Upgrade to a fixed version: backdropcms Link iframe formatter 1.x-1.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27824 or the next vulnerability affects your stack