What’s Vulnerable › Vulnerabilities
CVE-2025-27825
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
An XSS issue was discovered in the Bootstrap 5 Lite theme before 1.x-1.0.3 for Backdrop CMS. It doesn't sufficiently sanitize certain class names.
Affected products
- backdropcms Bootstrap 5 Lite theme: before 1.x-1.0.3 — fixed in 1.x-1.0.3
How to fix
Upgrade to a fixed version: backdropcms Bootstrap 5 Lite theme 1.x-1.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27825 or the next vulnerability affects your stack