What’s Vulnerable › Vulnerabilities
CVE-2025-27830
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-25 · updated 2026-06-17
- Weakness: CWE-120
Description
An issue was discovered in Artifex Ghostscript before 10.05.0. A buffer overflow occurs during serialization of DollarBlend in a font, for base/write_t1.c and psi/zfapi.c.
Affected products
- Artifex Ghostscript: before 10.05.0 — fixed in 10.05.0
How to fix
Upgrade to a fixed version: Artifex Ghostscript 10.05.0. Check the vendor advisory for mitigations.
References
- https://bugs.ghostscript.com/show_bug.cgi?id=708241
- https://lists.debian.org/debian-lts-announce/2025/04/msg00014.html
Get alerted when CVE-2025-27830 or the next vulnerability affects your stack