What’s Vulnerable › Vulnerabilities

CVE-2025-27892

Description

Shopware prior to version 6.5.8.13 is affected by a SQL injection vulnerability in the /api/search/order endpoint. NOTE: this issue exists because of a CVE-2024-22406 and CVE-2024-42357 regression.

Affected products

How to fix

Upgrade to a fixed version: shopware 6.5.8.17, 6.6.10.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-27892 or the next vulnerability affects your stack