What’s Vulnerable › Vulnerabilities
CVE-2025-27907: IBM WebSphere Application Server server-side request forgery
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-918
Description
IBM WebSphere Application Server 8.5 and 9.0 is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
Affected products
- IBM WebSphere Application Server: from 8.5 before 8.5.5.28; from 9.0 before 9.0.5.24 — fixed in 8.5.5.28, 9.0.5.24
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 8.5.5.28, 9.0.5.24. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27907 or the next vulnerability affects your stack