What’s Vulnerable › Vulnerabilities
CVE-2025-27913
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-10 · updated 2026-06-17
- Weakness: CWE-348
Description
Passbolt API before 5, if the server is misconfigured (with an incorrect installation process and disregarding of Health Check results), can send email messages with a domain name taken from an attacker-controlled HTTP Host header.
Affected products
- Passbolt API: before 5.0.0 — fixed in 5.0.0
How to fix
Upgrade to a fixed version: Passbolt API 5.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-27913 or the next vulnerability affects your stack