What’s Vulnerable › Vulnerabilities
CVE-2025-27914
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-12 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in Zimbra Collaboration (ZCS) 9.0 and 10.0 and 10.1. A Reflected Cross-Site Scripting (XSS) vulnerability exists in the /h/rest endpoint, allowing authenticated attackers to inject and execute arbitrary JavaScript in a victim's session. Exploitation requires a valid auth token and involves a crafted URL with manipulated query parameters that triggers XSS when accessed by a victim.
Affected products
- Zimbra Collaboration: from 10.0.0 before 10.0.11; 9.0.0, 10.1.0 — fixed in 10.0.11
How to fix
Upgrade to a fixed version: Zimbra Collaboration 10.0.11. Check the vendor advisory for mitigations.
References
- https://wiki.zimbra.com/wiki/Zimbra_Releases/10.0.11#Security_Fixes
- https://wiki.zimbra.com/wiki/Zimbra_Responsible_Disclosure_Policy
Get alerted when CVE-2025-27914 or the next vulnerability affects your stack