What’s Vulnerable › Vulnerabilities

CVE-2025-27924

Description

Nintex Automation 5.6 and 5.7 before 5.8 has a stored XSS issue associated with the "Navigate to a URL" action.

Affected products

How to fix

Upgrade to a fixed version: Nintex Automation 5.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-27924 or the next vulnerability affects your stack