What’s Vulnerable › Vulnerabilities

CVE-2025-27925

Description

Nintex Automation 5.6 and 5.7 before 5.8 has insecure deserialization of user input.

Affected products

How to fix

Upgrade to a fixed version: Nintex Automation 5.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-27925 or the next vulnerability affects your stack