What’s Vulnerable › Vulnerabilities
CVE-2025-2878: Kentico CMS Additional Database Installation Wizard install.aspx cross site scripting
- Severity: low (CVSS 2.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in Kentico CMS up to 13.0.178. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file /CMSInstall/install.aspx of the component Additional Database Installation Wizard. The manipulation of the argument new database leads to cross site scripting. The attack can be launched remotely. Upgrading to version 13.0.179 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- Kentico CMS: 13.0.178
References
- https://devnet.kentico.com/download/hotfixes
- https://vuldb.com/?ctiid.301813
- https://vuldb.com/?id.301813
- https://vuldb.com/?submit.503058
Get alerted when CVE-2025-2878 or the next vulnerability affects your stack