What’s Vulnerable › Vulnerabilities
CVE-2025-28876: WordPress Skrill Official plugin <= 1.0.66 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Skrill_Team Skrill Official official-skrill-woocommerce allows Cross Site Request Forgery.This issue affects Skrill Official: from n/a through <= 1.0.66.
Affected products
- Skrill_Team Skrill Official: before 1.0.67 — fixed in 1.0.67
How to fix
Upgrade to a fixed version: Skrill_Team Skrill Official 1.0.67. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-28876 or the next vulnerability affects your stack