What’s Vulnerable › Vulnerabilities
CVE-2025-29266
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-31 · updated 2026-06-17
- Weakness: CWE-289
Description
Unraid 7.0.0 before 7.0.1 allows remote users to access the Unraid WebGUI and web console as root without authentication if a container is running in Host networking mode with Use Tailscale enabled.
Affected products
- Unraid: from 7.0.0 before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: Unraid 7.0.1. Check the vendor advisory for mitigations.
References
- https://docs.unraid.net/unraid-os/release-notes/7.0.1/
- https://edac.dev/security/CVE-2025-29266/
- https://github.com/unraid/webgui
Get alerted when CVE-2025-29266 or the next vulnerability affects your stack