What’s Vulnerable › Vulnerabilities
CVE-2025-2928
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-29 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL Injection affecting the Archiver role.
Affected products
- Genetec Inc. Genetec Security Center: from 5.9.0.0 <5.9.5.9; from 5.10.0.0 <5.10.4.28; from 5.11.0.0 <5.11.3.19; from 5.12.0.0 <5.12.2.6; from 5.13.0.0 <5.13.1.1 — fixed in 5.10.4.28, 5.11.3.19, 5.12.2.6, 5.13.1.1, 5.9.5.9
How to fix
Upgrade to a fixed version: Genetec Inc. Genetec Security Center 5.10.4.28, 5.11.3.19, 5.12.2.6, 5.13.1.1. Check the vendor advisory for mitigations.
References
- https://techdocs.genetec.com/r/en-US/Security-Updates-for-Security-Center-5.11/Resolved-vulnerabilities-in-Security-Center-5.11.3.19
- https://techdocs.genetec.com/r/en-US/Security-Updates-for-Security-Center-5.12/Resolved-vulnerabilities-in-Security-Center-5.12.2.6
- https://techdocs.genetec.com/r/en-US/Security-Updates-for-Security-Center-5.13/Resolved-vulnerabilities-in-Security-Center-5.13.1.1
- https://techdocs.genetec.com/viewer/book-attachment/EG5x3MPOu~J5abi1egkvRA/N2xk_nlluPjBSxRU11ZCVA-EG5x3MPOu~J5abi1egkvRA
- https://techdocs.genetec.com/viewer/book-attachment/SZjl87Xb1QrEBmA7EPMZ0Q/wXhU660do0oVQGF89qoodA-SZjl87Xb1QrEBmA7EPMZ0Q
Get alerted when CVE-2025-2928 or the next vulnerability affects your stack