What’s Vulnerable › Vulnerabilities
CVE-2025-29306
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 47.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-27 · updated 2026-06-17
- Weakness: CWE-94
Description
An issue in FoxCMS v.1.2.5 allows a remote attacker to execute arbitrary code via the case display page in the index.html component.
Affected products
- Foxcms: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: Foxcms 1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-29306 or the next vulnerability affects your stack