What’s Vulnerable › Vulnerabilities
CVE-2025-29801: Microsoft AutoUpdate (MAU) Elevation of Privilege Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-08-10
- Weakness: CWE-276
Description
Incorrect default permissions in Microsoft AutoUpdate (MAU) allows an authorized attacker to elevate privileges locally.
Affected products
- Microsoft AutoUpdate for Mac: before 4.78 — fixed in 4.78
- Microsoft AutoUpdate for Mac: from 4.0.0 before 4.78 — fixed in 4.78
How to fix
Upgrade to a fixed version: Microsoft AutoUpdate for Mac 4.78; Microsoft AutoUpdate for Mac 4.78. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-29801 or the next vulnerability affects your stack