What’s Vulnerable › Vulnerabilities
CVE-2025-29892: Qsync Central
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-06 · updated 2026-06-17
- Weakness: CWE-89
Description
An SQL injection vulnerability has been reported to affect Qsync Central. If exploited, the vulnerability could allow remote attackers who have gained user access to execute unauthorized code or commands. We have already fixed the vulnerability in the following version: Qsync Central 4.5.0.6 ( 2025/03/20 ) and later
Affected products
- QNAP Systems Inc. Qsync Central: from 4.5.0.3 before 4.5.0.6 — fixed in 4.5.0.6
How to fix
Upgrade to a fixed version: QNAP Systems Inc. Qsync Central 4.5.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-29892 or the next vulnerability affects your stack