What’s Vulnerable › Vulnerabilities
CVE-2025-29982
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-02 · updated 2026-06-17
- Weakness: CWE-277
Description
Dell Wyse Management Suite, versions prior to WMS 5.1, contains an Insecure Inherited Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Unauthorized access.
Affected products
- Dell Wyse Management Suite: before 5.1 — fixed in 5.1
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-29982 or the next vulnerability affects your stack