What’s Vulnerable › Vulnerabilities

CVE-2025-29987

Description

Dell PowerProtect Data Domain with Data Domain Operating System (DD OS) versions prior to 8.3.0.15 contain an Insufficient Granularity of Access Control vulnerability. An authenticated user from a trusted remote client could exploit this vulnerability to execute arbitrary commands with root privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.60, 7.13.1.25, 8.3.0.15; Dell Powerprotect Data Domain 7.10.1.60; Dell Powerprotect Dm5500 Firmware 5.19.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-29987 or the next vulnerability affects your stack