What’s Vulnerable › Vulnerabilities
CVE-2025-30006: Xorcom CompletePBX <= 5.2.35 Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-31 · updated 2026-10-29
- Weakness: CWE-79
Description
Xorcom CompletePBX is vulnerable to a reflected cross-site scripting (XSS) in the administrative control panel. This issue affects CompletePBX: all versions up to and including 5.2.35
Affected products
- Xorcom CompletePBX: before 5.2.36.1 — fixed in 5.2.36.1
- Xorcom CompletePBX: through 5.2.35
How to fix
Upgrade to a fixed version: Xorcom CompletePBX 5.2.36.1. Check the vendor advisory for mitigations.
References
- https://vulncheck.com/advisories/completepbx-reflected-xss
- https://www.xorcom.com/new-completepbx-release-5-2-36-1/
Get alerted when CVE-2025-30006 or the next vulnerability affects your stack