What’s Vulnerable › Vulnerabilities
CVE-2025-30080
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-02 · updated 2026-06-17
- Weakness: CWE-20
Description
Signalling in Pexip Infinity 29 through 36.2 before 37.0 has improper input validation that allows remote attackers to trigger a temporary denial of service (software abort).
Affected products
- Pexip Infinity: from 29.0 before 37.0 — fixed in 37.0
How to fix
Upgrade to a fixed version: Pexip Infinity 37.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30080 or the next vulnerability affects your stack