What’s Vulnerable › Vulnerabilities
CVE-2025-30087
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Best Practical RT (Request Tracker) 4.4 through 4.4.7 and 5.0 through 5.0.7 allows XSS via injection of crafted parameters in a search URL.
Affected products
- Best Practical Request Tracker: from 4.4.0 before 4.4.8; from 5.0.0 before 5.0.8 — fixed in 4.4.8, 5.0.8
How to fix
Upgrade to a fixed version: Best Practical Request Tracker 4.4.8, 5.0.8. Check the vendor advisory for mitigations.
References
- https://docs.bestpractical.com/release-notes/rt/4.4.8
- https://docs.bestpractical.com/release-notes/rt/5.0.8
- https://docs.bestpractical.com/release-notes/rt/index.html
- https://lists.debian.org/debian-lts-announce/2025/05/msg00009.html
Get alerted when CVE-2025-30087 or the next vulnerability affects your stack