What’s Vulnerable › Vulnerabilities
CVE-2025-30091
- Severity: critical (CVSS 9.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-25 · updated 2026-06-17
- Weakness: CWE-96
Description
In Tiny MoxieManager PHP before 4.0.0, remote code execution can occur in the installer command. This vulnerability allows unauthenticated attackers to inject and execute arbitrary code. Attacker-controlled data to InstallCommand can be inserted into config.php, and InstallCommand is available after an installation has completed.
Affected products
- Tiny MoxieManager PHP: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: Tiny MoxieManager PHP 4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30091 or the next vulnerability affects your stack