What’s Vulnerable › Vulnerabilities

CVE-2025-30093

Description

HTCondor 23.0.x before 23.0.22, 23.10.x before 23.10.22, 24.0.x before 24.0.6, and 24.6.x before 24.6.1 allows authenticated attackers to bypass authorization restrictions.

Affected products

How to fix

Upgrade to a fixed version: HTCondor 23.0.22, 23.10.22, 24.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-30093 or the next vulnerability affects your stack