What’s Vulnerable › Vulnerabilities

CVE-2025-30102

Description

Dell PowerScale OneFS, versions 9.4.0.0 through 9.10.1.0, contains an out-of-bounds write vulnerability. A local low privileged attacker could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-30102 or the next vulnerability affects your stack