What’s Vulnerable › Vulnerabilities
CVE-2025-30183: CyberData 011209 SIP Emergency Intercom Insufficiently Protected Credentials
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-09 · updated 2026-06-17
- Weakness: CWE-522
Description
CyberData 011209 Intercom does not properly store or protect web server admin credentials.
Affected products
- CyberData 011209 SIP Emergency Intercom: before 22.0.1 — fixed in 22.0.1
How to fix
Upgrade to a fixed version: CyberData 011209 SIP Emergency Intercom 22.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30183 or the next vulnerability affects your stack