What’s Vulnerable › Vulnerabilities
CVE-2025-30278: Qsync Central
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-29 · updated 2026-10-18
- Weakness: CWE-295
Description
An improper certificate validation vulnerability has been reported to affect Qsync Central. If a remote attacker gains a user account, they can then exploit the vulnerability to compromise the security of the system. We have already fixed the vulnerability in the following version: Qsync Central 4.5.0.7 ( 2025/04/23 ) and later
Affected products
- QNAP Systems Inc. Qsync Central: from 4.5.0.3 before 4.5.0.7 — fixed in 4.5.0.7
How to fix
Upgrade to a fixed version: QNAP Systems Inc. Qsync Central 4.5.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30278 or the next vulnerability affects your stack